add arrow-down arrow-left arrow-right arrow-up authorcheckmark clipboard combo comment delete discord dots drag-handle dropdown-arrow errorfacebook history inbox instagram issuelink lock markup-bbcode markup-html markup-pcpp markup-cyclingbuilder markup-plain-text markup-reddit menu pin radio-button save search settings share star-empty star-full star-half switch successtag twitch twitter user warningwattage weight youtube

Comments

Comments

Comment reply on UserNameMindBlank's Completed Build: X11 | Black, White and Green Build.

  • 16 months ago
  • 1 point

All but one of the 2tb drives and the ssd's I pulled from old systems I got for free. When I bought the first ssd for my system (corsair 240gb) it was all I could afford, and I just bought more as they came on sale

Comment reply on UserNameMindBlank's Completed Build: X11 | Black, White and Green Build.

  • 17 months ago
  • 1 point

I haven't had any issues with it whatsoever, I have quite a bit of airflow going through my case so that probably helps.

Comment reply on UserNameMindBlank's Completed Build: X11 | Black, White and Green Build.

  • 17 months ago
  • 1 point

Still have a couple more things I want to do, swapping out hopefully all my fans to thermalltake riing RGB is currently highest on my priority list! Unfortunately I am facing the one problem that 99.99% of us PC builders all face, and that is money lol.

Comment reply on UserNameMindBlank's Completed Build: X11 | Black, White and Green Build.

  • 17 months ago
  • 1 point

My Thermaltake PSU has an RGB fan built in which is pretty neat.

Oops, just realised that I put the wrong PSU in my list >:|

Comment reply on Forum Topic "Horrible usage spiking in GTA"

  • 35 months ago
  • 1 point

Just scanned it and no corrupt files.

Comment reply on Hot_sauce74's Completed Build: My First Gaming PC

  • 48 months ago
  • 1 point

Where did you get them monitor brackets from because i have been looking for something like this for ages

Comment reply on Forum Topic "BOOTMGR Is Missing"

  • 49 months ago
  • 1 point

I used Windows 7 USB/DVD ISO program or whatever it is.

Comment reply on Forum Topic "BOOTMGR Is Missing"

  • 49 months ago
  • 1 point

Unfortunatly i already tried that with no succes

Comment reply on Forum Topic "PC disk boot failure"

  • 49 months ago
  • 1 point

I have done this but it still keeps on booting from CD drive. EDIT: I can't get to the windows screen at all, I see the mobo screen then it goes straight to the failure screen

Sort

add arrow-down arrow-left arrow-right arrow-up authorcheckmark clipboard combo comment delete discord dots drag-handle dropdown-arrow errorfacebook history inbox instagram issuelink lock markup-bbcode markup-html markup-pcpp markup-cyclingbuilder markup-plain-text markup-reddit menu pin radio-button save search settings share star-empty star-full star-half switch successtag twitch twitter user warningwattage weight youtube